<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-738460222"></script>
<script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-738460222');
</script>
<script> gtag('event', 'conversion', {'send_to': 'AW-738460222/QrOICMfnxroBEL6EkOAC'}); </script>
<meta name="robots" content="max-image-preview:large">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>
<link rel="amphtml" href="https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/amp/"/>
<link rel="canonical" href="https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/"/>
<title>15 Facts About Rihanna And Chris Brown That Have Recently Surfaced</title>
<meta name="description" content="Rihanna and Chris Brown are two of the biggest names in the music industry. They started dating in their late teens but broke up about a decade ago."/>
<meta property="og:title" content="15 Facts About Rihanna And Chris Brown That Have Recently Surfaced"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="628"/>
<meta property="og:url" content="https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:description" content="Rihanna and Chris Brown are two of the biggest names in the music industry. They started dating in their late teens but broke up about a decade ago."/>
<meta property="og:site_name" content="TheThings"/>
<meta property="article:published_time" content="2020-03-29T14:30:48Z"/>
<meta property="article:section" content="Relationships"/>
<meta property="fb:app_id" content="1704776379798523"/>
<link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.1f92dab2.png">
<link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.e3bc6c27.png">
<link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.bb4ae9b3.png">
<link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.0150c141.png">
<link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.497b0084.png">
<link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.d7e82a9d.png">
<link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.7e45c553.png">
<link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.9800a314.png">
<link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.a10c7865.png">
<link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.059db915.png">
<link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.b0ba992f.png">
<link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.6b04b988.png">
<link rel="stylesheet" href="/public/build/a-article.c9582287.css">
<script>
        var dfpNonPersonalizedAds = 0;
    </script>
<meta property="fb:pages" content="816297408482105"/>
<script async src="//js-sec.indexww.com/ht/p/184735-111452858189134.js"></script>
<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' async></script>
<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>
<script>
if (window.location.origin.endsWith("thethings.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>
<script>
                                                if (typeof googletag !== typeof undefined) {
                googletag.cmd.push(function () {
                                        googletag.pubads().enableSingleRequest();
                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                });
            }
        </script>
<script>
                var ready = [];
                var last_triggered_px = [];
                var refresh_count = [];
                refreshAtPx = function (zone, px, timeout, max_refresh) {
                    console.log('registered trigger');
                    ready[zone] = true;
                    last_triggered_px[zone] = 0;
                    refresh_count[zone] = 0;
                    var waypoint = new Waypoint({
                        element: document.getElementById('body-anchor'),
                        handler: function(direction) {
                            if (ready[zone] && last_triggered_px[zone] != px && refresh_count[zone] < max_refresh) {

                                //refresh logic goes here
                                
                                var element = document.getElementsByClassName(zone)[0];
                                iframe = element.getElementsByTagName('iframe')[0];

                                // Force reload!
                                if ( typeof iframe !== 'undefined' ) {
                                    iframe.contentDocument.location.reload(true);
                                }
                                
                                
                                refresh_count[zone]++;

                                console.log(zone + ' zone ' + px +'px triggered ' + refresh_count[zone] + 'time(s)');

                                last_triggered_px[zone] = px;
                                ready[zone] = false;

                                console.log(zone + ' not ready');
                                setTimeout(function () {
                                    ready[zone] = true;
                                    console.log(zone + ' ready');
                                }, timeout);
                            }
                        },
                        offset: ((px)* -1)
                    })
                }
            </script>
<script>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</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced"
        },
        "headline": "15 Facts About Rihanna And Chris Brown That Have Recently Surfaced",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg",
            "height":628,
            "width":1200
        },
        "datePublished": "2020-03-29T14:30:48Z",
        "dateModified": "2020-03-29T14:30:48Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.thethings.com/author/vivian-achieng/#author",
            "name": "Vivian Achieng",
            "sameAs":[
                "https://www.thethings.com/author/vivian-achieng/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.thethings.com/#organization",
            "name": "TheThings",
            "sameAs": [
                        "https://www.facebook.com/thethingscom",
                        "https://www.youtube.com/channel/UC4qGmRZ7aLOLfVsSdj5Se2A",
                        ""
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.thethings.com/public/build/images/th-amp-logo.979c9421.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["celebrity-relationship"],
                "description": "Rihanna and Chris Brown are two of the biggest names in the music industry. They started dating in their late teens but broke up about a decade ago."
    }
</script>
<script>
        var chkEvent = false;
        document.addEventListener('scroll', function () {
            var top = window.scrollY || window.pageYOffset || document.body.scrollTop + (document.documentElement && document.documentElement.scrollTop || 0);
            var docheight = document.body.clientHeight;
            var winheight = window.innerHeight;
            var trackLength = docheight - winheight;
            var pageScrolled = Math.floor(top / trackLength * 100); // gets percentage scrolled
            if (pageScrolled > 60 && chkEvent == false) {
                // ga('send', 'event', 'scroll_on_hybrid', 'Scroll On Hybrid', {'nonInteraction': 1});
                chkEvent = true;
            }
        }, false);
    </script>
<script>
    !function (q, e, v, n, t, s) {
        if (q.qp) return;
        n = q.qp = function () {
            n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
        }
        ;n.queue = [];
        t = document.createElement(e);
        t.async = !0;
        t.src = v;
        s = document.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s);
    }(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', '91f52889f6a04390a65ad2591c59986e');
    qp('track', 'ViewContent');
    </script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";

    </script>
</head>
<body class="js-tldr  ">
<div id="body-anchor"></div>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    function abTest(){
        // An element is created and styled to test for ad blocking technology
        var ad = document.createElement('gaAdblockTestElement');
        // The element is given the class of "Adsense" since it is likely to be blocked by most ad blockers
        ad.className = 'AdSense';
        ad.style.display = 'block';
        ad.style.position = 'absolute';
        ad.style.top = '-1px';
        ad.style.height = '1px';
        // The element is appended to the body
        document.body.appendChild(ad);
        // If the element height equals 1, then the element was not interfered with and ad blocking is not present.
        if (ad.clientHeight == 1) {
            var isAdBlockEnabled = false;
        }
        else {
            var isAdBlockEnabled = true;
        }
        // The element is removed from the body
        document.body.removeChild(ad);
        // The value is returned for the variable
        return isAdBlockEnabled;
    }

    if( abTest() ) {
        adBlock = "true";
    } else {
        adBlock = "false";
    }

    
            ga('create', 'UA-35624077-21', 'auto', {'useAmpClientId': true});
    
                            ga('send', 'pageview', {
    'dimension1': '696820',
    'dimension2': 'vivian-achieng',
    'dimension3': '',
    'dimension4': 'celebrity-relationship',
    'dimension5': 'celebrity-relationship',
    'dimension6': 'all',
    'dimension7': adBlock,
    'dimension8': 'all',
    'dimension9': '',
    'dimension10': '',
    'dimension11': 'false',
    'dimension12': 'native',
    'dimension13': 'list-article',
    'dimension14': '696820',
    'dimension15': 'vivian-achieng',
    'dimension16': '',
    'dimension17': '',
    'dimension18': 'all',
    'dimension19': 'all',
    'dimension20': 'false',
    'dimension21': adBlock,
    'dimension22': 'false',
    'dimension23': 'native',
    'dimension24': 'desktop',
    'dimension25': '107.23.218.4',
    'dimension26': 'CCBot\/3.0\u0020\u0028http\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029',
    'dimension27': '0-19',
    'dimension28': '20200329',
    'dimension29': 'Heather_Jr',
    'dimension30': 'list',
    'dimension31': 'celebrity-relationship',
    'dimension32': '',
    'dimension33': 'L25',
    'dimension34': 'BOT',
    'dimension35': 'false',
    'dimension36': 'list-all',
    });
    </script>
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="w-website">
<div id="pageStickyFooterAd">
</div>
<div id="js-header" class="w-header">
<div class="adzone-sticky-slow" style="display: none;">
<div class="ad-test-sticky">AD</div>
</div>
<header class="header" itemscope itemtype="https://schema.org/WPHeader">
<h1 class="hide" itemprop="headline">www.thethings.com</h1>
<div class="header-logo">
<a href="/" title="" rel="home"></a>
</div>
<input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
<label class="header-menu-btn-label js-nav" for="headerMenu">
<div class="menu-burger-btn">
<span class="burger-btn-line"></span>
<span class="burger-btn-line"></span>
<span class="burger-btn-line"></span>
</div>
</label>
<div class="w-header-menu">
<button class="menu-exit-btn icon i-close"></button>
<div class="header-menu">
<nav class="menu-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name">
<a href="/category/movies/" itemprop="url">Movies</a>
</li>
<li itemprop="name">
<a href="/category/tv/" itemprop="url">TV</a>
</li>
<li itemprop="name">
<a href="/category/cars-and-trucks/" itemprop="url">Cars</a>
</li>
<li itemprop="name">
<a href="/category/lifestyle/" itemprop="url">Lifestyle</a>
</li>
<li itemprop="name">
<a href="/category/sports/" itemprop="url">Sports</a>
</li>
<li itemprop="name">
<a href="/category/pop-culture/" itemprop="url">Pop Culture</a>
</li>
</ul>
</nav>
<div class="w-menu-follow">
<span class="menu-follow-button icon i-social">Follow Us</span>
<div class="menu-follow drop-down">
<div class="menu-follow-social">
<h4 class="menu-nav-title">Follow TheThings.com</h4>
<ul>
<li><a class="icon i-facebook" href="https://www.facebook.com/thethingscom" target="_blank"></a></li>
<li><a class="icon i-youtube" href="https://www.youtube.com/channel/UC4qGmRZ7aLOLfVsSdj5Se2A" target="_blank"></a></li>
</ul>
</div>
<div class="menu-follow-brands">
<h4 class="menu-nav-title">Something New</h4>
<a class="menu-brands-zone icon i-link" href="//www.therichest.com" rel="nofollow" target="_blank">
<img class="logo tr" src="/public/build/images/tr-logo-full-colored-light.d769382c.svg" alt="TheRichest">
<div class="desc">
Unique lists featuring pop culture, entertainment and crazy facts.
</div>
</a>
<a class="menu-brands-zone icon i-link" href="//www.thesportster.com" rel="nofollow" target="_blank">
<img class="logo ts" src="/public/build/images/ts-logo-full-colored-light.fe4281c4.svg" alt="TheSportster">
<div class="desc">
A fresh take on sports: the biggest news and most entertaining lists.
</div>
</a>
<a class="menu-brands-zone icon i-link" href="//www.hotcars.com" rel="nofollow" target="_blank">
<img class="logo hc" src="/public/build/images/hc-logo-full-colored-light.83eba484.svg" alt="HotCars">
<div class="desc">
The World&#039;s Most Entertaining Car Website
</div>
</a>
</div>
</div>
</div>
<nav class="menu-legal">
<h4 class="menu-nav-title">More</h4>
<ul>
<li><a class="write" href="/contributor/">Write For Us</a></li>
<li><a href="/">Home</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/dmca-take-down-policy/">Copyright</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/press-kit/">Press Kit</a></li>
</ul>
</nav>
</div>
</div>
<button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
</header>
</div>
<div class="w-header-search js-search-target">
<button id="js-exit-search" class="header-search-exit icon i-close"></button>
<div class="header-search">
<form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
<input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search TheThings" autofocus>
</form>
</div>
</div>
<div class="w-content ">
<article class="w-article   list">
<header class="w-article-header">
<h1 class="article-title">15 Facts About Rihanna And Chris Brown That Have Recently Surfaced</h1>
<p class="article-excerpt">Rihanna and Chris Brown are two of the biggest names in the music industry. They started dating in their late teens but broke up about a decade ago.</p>
</header>
<div class="w-article-info">
<ul class="article-info-ul">
<li class="article-info-author">by <a href="/author/vivian-achieng/">Vivian Achieng</a></li>
<li class="article-info-date"><time datetime="2020-03-29T14:30:00Z">Mar 29, 2020</time></li>
</ul>
<div class="sharing top">
<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-facebook"></span>
<span class="text">Share</span>
</button>
<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="15 Facts About Rihanna And Chris Brown That Have Recently Surfaced" data-share-url="www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-twitter"></span>
<span class="text">Tweet</span>
</button>
<a class="sharing-btn btn-mail" href="mailto:?Subject=15 Facts About Rihanna And Chris Brown That Have Recently Surfaced&Body=Check%20this%20out%21%0Awww.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-mail-1"></span>
<span class="text">Email</span>
</a>
<button class="js-show-coments sharing-btn btn-comment " type="button">
<span class="icon i-comment"></span>
<span class="text">Comment</span>
</button>
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
<span class="icon i-share" "></span>
<span class="text">Share</span>
</button> </div>
</div>
<div class="w-article-featured-img">
<figure class="article-featured-img">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-featured">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="960px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500&dpr=1.5 1440w"/>
<source media="(min-width: 1024px)" sizes="960px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500 960w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450&dpr=1.5 1150w"/>
<source media="(min-width: 481px)" sizes="767px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450 767w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300&dpr=1.5 720w"/>
<source media="(min-width: 0px)" sizes="480px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T062831.867.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300 480w"/>
<!--[if IE 9]></video><![endif]-->
<img alt="rihanna cares about chris brown"/>
</picture>
</div>
</div>
</figure>
</div>
<div class="w-article-body">
<section class="article-body-content" itemprop="articleBody">
<p>Rihanna and Chris Brown are two of the biggest names in the music industry. They started dating in their late teens but broke up about a decade ago, thanks to Chris Brown's rather unsettling emotions and lack of anger management.</p>
<p>However, they seem to have found their way back after all these years. Included in their life story is tons of drama that keeps fans interested in their relationship. Most fans want Rihanna to steer clear of Chris. Fans do wonder if Chris Brown has really moved on. They also wonder what Rihanna thinks of him these days and how Chris and Rihanna have been relating since their breakup.</p>
<p>Read on to find out.</p>
<h2><span class="item-num">15</span> Chris Brown Is Still In Love With Rihanna</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1100px;">
<div class="responsive-img img-article-item" style="padding-bottom: 75%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=555&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=555 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=722&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=722 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=552&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=552 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=337&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/1.insider.com_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=337 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna and Chris"/>
</picture>
<figcaption class="item-img-caption">Via insider.com</figcaption>
</div>
</div></figure>
<p>Yes, you read that right. Chris never really moved on. <a href="https://theblast.com/109281/chris-brown-suggests-hes-still-in-love-with-rihanna" target="_blank" rel="noopener noreferrer">According to <em>The Blast</em></a>, the talented R and B singer has confessed that he's still madly in love with the talented and successful Barbadian beauty. Fans quickly put two and two together after he recently put up an Instagram post saying that he's still in love with someone from his past.</p>
<h2><span class="item-num">14</span> Rihanna’s Song, Take A Bow, Is A Hit Back At Chris Brown</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1024px;">
<div class="responsive-img img-article-item" style="padding-bottom: 98.33984375%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=727&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=727 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=947&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=947 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=724&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=724 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=442&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/2.INTOUCHWEEKLY.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=442 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with Chris Brown"/>
</picture>
<figcaption class="item-img-caption">Via INTOUCHWEEKLY.COM</figcaption>
</div>
</div></figure>
<p>So, who was Riri singing about when she hit the studios to record "Take a Bow" back in 2008? Turns out it was Chris Brown. <a href="https://www.franchiseherald.com/articles/40196/20151001/rihanna-chris-brown-take-a-bow.htm" target="_blank" rel="noopener noreferrer">According to <em>Franchise Herald</em></a>, the star got emotional back in 2015 while performing the song live at a concert in Chile. That filled in all the gaps.</p>
<h2><span class="item-num">13</span> Chris Brown Had Allegedly Threatened To End Rihanna's Life</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1024px;">
<div class="responsive-img img-article-item" style="padding-bottom: 97.75390625%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=723&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=723 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=941&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=941 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=720&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=720 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=439&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/3.WELT_.DE_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=439 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna looking at Chris"/>
</picture>
<figcaption class="item-img-caption">Via WELT.DE</figcaption>
</div>
</div></figure>
<p>Their fights were violent and that's awful. In a recent <a href="https://www.theguardian.com/music/2017/aug/17/chris-brown-discusses-abuse-of-rihanna-i-felt-like-a-monster" target="_blank" rel="noopener noreferrer">blog from <em>The Guardian</em></a>, Rihanna stated that Brown had threatened to end her life, just to keep her frightened and controlled. Brown, in a documentary released in 2017, stated that he felt like a monster after doing all that and was deeply apologetic.</p>
<h2><span class="item-num">12</span> Rihanna Responded To Chris Brown's Tattoo By Wearing A Metal Grill</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:968px;">
<div class="responsive-img img-article-item" style="padding-bottom: 66.632231404959%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=641&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=641 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=299&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/4-Evening-Standard.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=299 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with gold teeth"/>
</picture>
<figcaption class="item-img-caption">Via Evening Standard</figcaption>
</div>
</div></figure>
<p>Well, even years after they were done and dusted, Chris and Rihanna still have a significant influence on each other. <a href="https://www.nme.com/news/music/rihanna-178-1263178" target="_blank" rel="noopener noreferrer">According to <em>NME</em></a>, Rihanna donned a metal grill in response to a controversial tattoo Brown put on his neck. The tattoo showed a scarred face, with injuries similar to the ones Riri sustained after their 2009 fight.</p>
<h2><span class="item-num">11</span> Chris Brown Revealed That He Wanted To Marry Rihanna</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1500px;">
<div class="responsive-img img-article-item" style="padding-bottom: 66.666666666667%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=493&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=493 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=642&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=642 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=491&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=491 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=300&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/5.INDEPENDENT.CO_.UK_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=300 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna in event"/>
</picture>
<figcaption class="item-img-caption">Via INDEPENDENT.CO.UK</figcaption>
</div>
</div></figure>
<p>Chris Brown claimed that he was madly in love with Rihanna. And, <a href="https://www.theguardian.com/music/2017/aug/17/chris-brown-discusses-abuse-of-rihanna-i-felt-like-a-monster" target="_blank" rel="noopener noreferrer">according to <em>The Guardian</em></a>, Chris had planned for them to get married. However, after his sexual encounter with a woman he worked with surfaced, trust was broken and horror was soon to follow.</p>
<h2><span class="item-num">10</span> Rihanna Played Chris Brown's Song In Her Fenty Promotion Video</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-item" style="padding-bottom: 100%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=740&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=740 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=963&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=963 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=737&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=737 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=450&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/6.EONLINE.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=450 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna and Chris Brown hugging"/>
</picture>
<figcaption class="item-img-caption">Via EONLINE.COM</figcaption>
</div>
</div></figure>
<p>Even a decade later, the silent spark still lingers. <a href="https://metro.co.uk/2019/10/20/rihanna-plays-chris-brown-song-fenty-beauty-promo-video-responds-love-10949637/" target="_blank" rel="noopener noreferrer">According to <em>Metro UK</em>,</a> Rihanna recently shocked her Instagram followers after she released a Fenty promotional video featuring Chris Brown's song, "Come Together". He replied with love. No wonder fans can't stop trying to figure these two out.</p>
<h2><span class="item-num">9</span> Chris Brown Has Started Flirting With Rihanna Yet Again</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:900px;">
<div class="responsive-img img-article-item" style="padding-bottom: 66.666666666667%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=642&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=642 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=300&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/7-NME.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=300 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Chris Brown posing for cameras"/>
</picture>
<figcaption class="item-img-caption">Via NME</figcaption>
</div>
</div></figure>
<p>Yes, our man is trying to get back in the game. <a href="https://www.revolt.tv/2019/9/20/20875928/chris-brown-flirts-with-rihanna-instagram-post" target="_blank" rel="noopener noreferrer">According to <em>Revolt</em></a>, Chris recently left lines of flirty comments on Rihanna's Instagram after the star posted suggestive photos in promotion of her Savage X Fenty Lingerie line. Chris just liked what he saw.</p>
<h2><span class="item-num">8</span> Chris Brown Had Secretly Attended Rihanna’s Birthday Party</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:870px;">
<div class="responsive-img img-article-item" style="padding-bottom: 125.28735632184%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=927&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=927 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=1206&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=1206 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=923&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=923 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=563&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/8.KELANDMELREVEIWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=563 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Chris Brown and Riri on chair"/>
</picture>
<figcaption class="item-img-caption">Via KELANDMELREVEIWS.COM</figcaption>
</div>
</div></figure>
<p>Chris Brown gets a bit shy when it comes to him and Rihanna hanging out again. And this time, he tried to avoid cameras spotting him when he secretly attended Rihanna's birthday party. <a href="https://www.tmz.com/2012/02/16/chris-brown-rihanna-birthday-confidentiality-agreement/" target="_blank" rel="noopener noreferrer">According to TMZ</a>, he even tried forcing partygoers to sign a confidentiality agreement.</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/rihanna-celebrated-her-32nd-birthday-with-a-mexican-bash/" target="_blank" rel="noopener noreferrer">Rihanna Celebrated Her 32nd Birthday With A Mexican Bash</a></span></p>
<h2><span class="item-num">7</span> Chris Brown And Rihanna Had Been Dealing With Trust Issues For A Long Time</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1862px;">
<div class="responsive-img img-article-item" style="padding-bottom: 56.283566058002%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=416&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=416 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=542&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=542 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=414&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=414 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=253&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/9.FOXNEWS.COM_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=253 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna being interviewed"/>
</picture>
<figcaption class="item-img-caption">Via Fox News</figcaption>
</div>
</div></figure>
<p>Before the violence became real, verbal abuse and fights were common among the two. <a href="https://hollywoodlife.com/2017/06/10/rihanna-mad-chris-brown-relationship-secrets-documentary/" target="_blank" rel="noopener noreferrer">According to <em>Hollywood Life</em></a>, everything fell apart when trust issues crept in. This happened after Rihanna learned of a sexual encounter Brown had, despite them not having been in a relationship back then.</p>
<h2><span class="item-num">6</span> Rihanna And Chris Started Dating At Ages 17 And 16, Respectively</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1602px;">
<div class="responsive-img img-article-item" style="padding-bottom: 106.92883895131%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=791&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=791 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=1029&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=1029 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=788&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=788 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=481&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/10.THEHOLLYWOODGOSSIP.COM_-e1583865591999.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=481 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Riri and Chris performing"/>
</picture>
<figcaption class="item-img-caption">Via The Hollywood Gossip</figcaption>
</div>
</div></figure>
<p>Maybe this is the reason why some people still consider them soulmates. The love between these two brewed from a very young age, with Rihanna only 17 years and Chris just 16. <a href="https://www.mirror.co.uk/3am/us-gossip/rihanna-and-chris-brown-back-together-1360148" target="_blank" rel="noopener noreferrer">According to <em>The Mirror UK</em></a>, their first encounter was when Riri decided to invite Chris on stage to perform his song, "Run It", back in 2005.</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/15-pics-of-rihanna-and-chris-brown-that-fans-wish-would-just-disappear/" target="_blank" rel="noopener noreferrer">15 Pics Of Rihanna And Chris Brown That Fans Wish Would Just Disappear</a></span></p>
<h2><span class="item-num">5</span> Rihanna Is Now Dating Rapper ASAP Rocky</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-item" style="padding-bottom: 66.666666666667%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=493 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=642&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=642 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=491 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=300&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/11-XXL-Mag.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=300 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="ASAP Rocky and Rihanna"/>
</picture>
<figcaption class="item-img-caption">Via XXL Mag</figcaption>
</div>
</div></figure>
<p>Sadly, lovers do move on. Rihanna has found a new flame in ASAP Rocky. <a href="https://www.thesun.co.uk/tvandshowbiz/10840846/rihanna-dating-asap-rocky/" target="_blank" rel="noopener noreferrer">According to <em>The Sun UK</em></a>, Rihanna split with her billionaire boyfriend, Hassan Jameel, and soon hooked with ASAP Rocky. Let's see how this one goes. This must make Chris Brown jealous, which is kind of scary to think about.</p>
<h2><span class="item-num">4</span> Rihanna Still Cares For Chris Brown</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-item" style="padding-bottom: 75%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=555&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=555 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=722&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=722 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=552&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=552 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=337&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/12.mirror.co_.uk_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=337 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna and Chris Brown on stage"/>
</picture>
<figcaption class="item-img-caption">Via mirror.co.uk</figcaption>
</div>
</div></figure>
<p>She may seem to be moving on, but her heart still has plenty of room for Chris, despite what he did to her. Rihanna has sworn to never stop caring for Chris Brown. <a href="https://www.capitalxtra.com/artists/rihanna/news/i-will-care-about-chris-brown-until-the-day-i-die/" target="_blank" rel="noopener noreferrer">According to <em>Capital Xtra</em></a>, Rihanna confessed to <em>Vanity Fair</em> that she will still care for him until the day she takes her last breath.</p>
<h2><span class="item-num">3</span> She Reacted To Chris Brown's Arrest</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1280px;">
<div class="responsive-img img-article-item" style="padding-bottom: 56.25%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=416&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=416 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=541&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=541 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=414&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=414 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=253&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/13.pinterest.com_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=253 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna holding Chris Brown"/>
</picture>
<figcaption class="item-img-caption">Via pinterest.com</figcaption>
</div>
</div></figure>
<p>And true to her caring words, Rihanna couldn't resist sending some words Brown's way after he got arrested over sexual misconduct allegations. <a href="https://www.bet.com/music/2019/01/24/rihanna-chris-brown-rape-reaction.html" target="_blank" rel="noopener noreferrer">According to <em>BET</em></a>, Rihanna felt horrible about what transpired, hoped the facts would clear him, and seemed happy about his fatherhood.</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/18-facts-that-reveal-who-the-real-chris-brown-is/" target="_blank" rel="noopener noreferrer">18 Facts That Reveal Who The REAL Chris Brown Is</a></span></p>
<h2><span class="item-num">2</span> Rihanna Has Had Different Silent Tours Around The World</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-item" style="padding-bottom: 66.666666666667%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=493&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=740&amp;h=493 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=642&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=963&amp;h=642 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=491&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=491 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=300&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/14.fuse_.tv_.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=300 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna and Chris Brown in black"/>
</picture>
<figcaption class="item-img-caption">Via fuse.tv</figcaption>
</div>
</div></figure>
<p>Sometimes, the songstress just wants to work underground. Rihanna has, on several occasions, taken 'silent tours' around the world, to clear her mind and rest her busy and creative mind. However, she's also had big tours, like the 777 Tour, <a href="https://www.rollingstone.com/music/music-news/7-lessons-learned-from-rihannas-777-tour-182021/" target="_blank" rel="noopener noreferrer">according to <em>Rolling Stone</em>.</a></p>
<h2><span class="item-num">1</span> Chris Brown Reacted To Rihanna’s Recent Breakup</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:614px;">
<div class="responsive-img img-article-item" style="padding-bottom: 149.83713355049%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1108&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=1108 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1442&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=1442 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1104&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=1104 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=674&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Marie-Claire.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=674 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Chris and Riri together"/>
</picture>
<figcaption class="item-img-caption">Via Marie Claire</figcaption>
</div>
</div></figure>
<p>Was he trying to find a way back in? Well, we'll never know. But, <a href="https://www.cheatsheet.com/entertainment/chris-brown-reportedly-had-an-awkward-reaction-to-rihannas-split-from-hassan-jameel.html/" target="_blank" rel="noopener noreferrer">according to <em>Cheat Sheet</em></a>, Chris had an awkward reaction to the split, with his sources claiming that it came at a time when he and Ammika were in a good place - he was not single and he was not ready to try and get back together with RiRi.</p>
<p><span class="next-single">Next: <a href="https://www.thethings.com/rihanna-has-found-a-new-man-chris-brown-wishes-it-was-him/" target="_blank" rel="noopener noreferrer">Rihanna Has Found A New Man… Chris Brown Wishes it Was Him</a></span></p>
<style>
    .item-num::after {
        content: '/ 15';
    }
</style>
<div class="sharing bottom">
<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-facebook"></span>
<span class="text">Share</span>
</button>
<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="15 Facts About Rihanna And Chris Brown That Have Recently Surfaced" data-share-url="www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-twitter"></span>
<span class="text">Tweet</span>
</button>
<a class="sharing-btn btn-mail" href="mailto:?Subject=15 Facts About Rihanna And Chris Brown That Have Recently Surfaced&Body=Check%20this%20out%21%0Awww.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced">
<span class="icon i-mail-1"></span>
<span class="text">Email</span>
</a>
<button class="js-show-coments sharing-btn btn-comment " type="button">
<span class="icon i-comment"></span>
<span class="text">Comment</span>
</button>
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
<span class="icon i-share" "></span>
<span class="text">Share</span>
</button> </div>
<a class="next-btn icon i-arrow-2 btn22" href="/penelope-cruz-and-javier-bardem-15-sweet-facts-about-the-couple">
<div class="next-btn-img">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-next-btn">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="110px" srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T045141.518.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90&dpr=1.5 165w"/>
<source media="(min-width: 768px)" sizes="110px" srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T045141.518.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90 110w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="70px" srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T045141.518.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70&dpr=1.5 105w"/>
<source media="(min-width: 0px)" sizes="70px" srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-24T045141.518.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70 70w"/>
<!--[if IE 9]></video><![endif]-->
<img alt="ppenelope cruz javier bardem"/>
</picture>
</div>
</div>
</div>
<div class="next-btn-text text-trimmed">
<strong>
<span class="next-btn-text-next">Next</span>
<span class="next-btn-text-title">Penelope Cruz And Javier Bardem: 15 Sweet Facts About The Couple</span>
</strong>
</div>
</a>
<div class="article-tags">
<strong class="section-sub-title">Related Topics</strong>
<ul>
<li><a href="/category/celebrity-relationship/">Relationships</a></li>
</ul>
</div>
</section>
</div>
<aside id="secondary" class="sidebar js-sticky-container" role="complementary">
<section class="js-stamp-trending">
<h3 class="section-title">Popular Now</h3>
<div class="browse-grid clip-full col-1">
<article class="browse-clip  item-1 js-content" data-content-id="list_article:740583">
<a class="bc-img-link" href="/15-not-so-sweet-facts-about-kris-jenner/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Featured-5.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Featured"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-not-so-sweet-facts-about-kris-jenner/" class="bc-title-link" title="15 Not-So-Sweet Facts About Kris Jenner">15 Not-So-Sweet Facts About Kris Jenner</a>
</h3>
</div>
</article>
<article class="browse-clip  item-2 js-content" data-content-id="list_article:745511">
<a class="bc-img-link" href="/15-photos-brad-pitt-and-jennifer-aniston-might-regret-today/">
<div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Jen-and-Brad.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="photos brad pitt and jennifer aniston might regret"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-photos-brad-pitt-and-jennifer-aniston-might-regret-today/" class="bc-title-link" title="15 Photos Brad Pitt And Jennifer Aniston Might Regret Today">15 Photos Brad Pitt And Jennifer Aniston Might Regret Today</a>
</h3>
</div>
</article>
<article class="browse-clip  item-3 js-content" data-content-id="list_article:734076">
<a class="bc-img-link" href="/14-things-beyonce-and-jay-zs-employees-have-said-about-working-for-them/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Beyonce-Jay-ZRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/14-things-beyonce-and-jay-zs-employees-have-said-about-working-for-them/" class="bc-title-link" title="14 Things Beyonce And Jay Z's Employees Have Said About Working For Them">14 Things Beyonce And Jay Z's Employees Have Said About Working For Them</a>
</h3>
</div>
</article>
<article class="browse-clip  item-4 js-content" data-content-id="list_article:730976">
<a class="bc-img-link" href="/15-photos-of-pete-davidsons-stunning-exes/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T040418.070.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="pete davidson kaia gerber"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-photos-of-pete-davidsons-stunning-exes/" class="bc-title-link" title="15 Photos Of Pete Davidson's Stunning Exes">15 Photos Of Pete Davidson's Stunning Exes</a>
</h3>
</div>
</article>
<article class="browse-clip  item-5 js-content" data-content-id="list_article:721273">
<a class="bc-img-link" href="/16-throwback-pics-of-kelly-ripa-too-good-to-ignore/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-23T232636.211.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="old pics of kelly ripa"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/16-throwback-pics-of-kelly-ripa-too-good-to-ignore/" class="bc-title-link" title="16 Throwback Pics Of Kelly Ripa Too Good To Ignore">16 Throwback Pics Of Kelly Ripa Too Good To Ignore</a>
</h3>
</div>
</article>
<article class="browse-clip  item-6 js-content" data-content-id="list_article:736128">
<a class="bc-img-link" href="/14-pics-showing-how-much-sarah-hyland-has-changed-since-season-1-of-modern-family/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Sarah-Hyland-_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/14-pics-showing-how-much-sarah-hyland-has-changed-since-season-1-of-modern-family/" class="bc-title-link" title="14 Pics Showing How Much Sarah Hyland Has Changed Since Season 1 Of Modern Family">14 Pics Showing How Much Sarah Hyland Has Changed Since Season 1 Of Modern Family</a>
</h3>
</div>
</article>
</div>
</section>
<section class="sidebar-sticky">
<h3 class="section-title">trending now</h3>
<div class="browse-half clip-half">
<article class="browse-clip  item-1 js-content" data-content-id="list_article:742425">
<a class="bc-img-link" href="/old-bmws-still-worth-driving-today-and-bad-ones/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/best-worst-old-bmws.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/old-bmws-still-worth-driving-today-and-bad-ones/" class="bc-title-link" title="10 Old BMWs Still Worth Driving Today (And 5 That Straight Up Suck)">10 Old BMWs Still Worth Driving Today (And 5 That Straight Up Suck)</a>
</h3>
</div>
</article>
<article class="browse-clip  item-2 js-content" data-content-id="list_article:730057">
<a class="bc-img-link" href="/trucks-and-suvs-tough-enough-to-tow-any-load/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/15-Trucks-And-SUVs-Tough-Enough-To-Tow-Any-Load-2.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/trucks-and-suvs-tough-enough-to-tow-any-load/" class="bc-title-link" title="13 Trucks And SUVs Tough Enough To Tow Any Load">13 Trucks And SUVs Tough Enough To Tow Any Load</a>
</h3>
</div>
</article>
<article class="browse-clip  item-3 js-content" data-content-id="list_article:744019">
<a class="bc-img-link" href="/16-female-ufc-fighters-that-everybody-has-a-crush-on/">
<div style="margin:0 auto;max-width:1700px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/ufcfighters.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/16-female-ufc-fighters-that-everybody-has-a-crush-on/" class="bc-title-link" title="16 Female UFC Fighters That Everybody Has A Crush On">16 Female UFC Fighters That Everybody Has A Crush On</a>
</h3>
</div>
</article>
</div>
</section>
</sidebar>
</article>
<section class="w-article-related">
<h3 class="section-title related">Read Next in <a href="/category/celebrity-relationship/">Relationships</a></h3>
<div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
<article class="browse-clip   js-content" data-content-id="list_article:715532">
<a class="bc-img-link" href="/charlie-hunnam-and-morgana-mcnelis-15-sweet-facts-about-the-couple/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Charlie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/charlie-hunnam-and-morgana-mcnelis-15-sweet-facts-about-the-couple/" class="bc-title-link" title="Charlie Hunnam And Morgana McNelis: 15 Sweet Facts About The Couple">Charlie Hunnam And Morgana McNelis: 15 Sweet Facts About The Couple</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:721485">
<a class="bc-img-link" href="/courteney-cox-and-johnny-mcdaid-15-heartwarming-facts-about-the-couple/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/03/CourteneyRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/courteney-cox-and-johnny-mcdaid-15-heartwarming-facts-about-the-couple/" class="bc-title-link" title="Courteney Cox And Johnny McDaid: 15 Heartwarming Facts About The Couple">Courteney Cox And Johnny McDaid: 15 Heartwarming Facts About The Couple</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:704847">
<a class="bc-img-link" href="/10-celebrity-men-brie-larson-should-date-6-who-are-not-good-enough/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Brie-Rectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/10-celebrity-men-brie-larson-should-date-6-who-are-not-good-enough/" class="bc-title-link" title="10 Celebrity Men Brie Larson Should Date (6 Who Are Not Good Enough)">10 Celebrity Men Brie Larson Should Date (6 Who Are Not Good Enough)</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:723386">
<a class="bc-img-link" href="/15-facts-about-patrick-schwarzenegger-and-miley-cyrus-relationship/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Untitled-design-2020-03-20T041610.966.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Patrick Schwarzenegger Miley Cyrus"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-facts-about-patrick-schwarzenegger-and-miley-cyrus-relationship/" class="bc-title-link" title="15 Facts About Patrick Schwarzenegger And Miley Cyrus' Relationship">15 Facts About Patrick Schwarzenegger And Miley Cyrus' Relationship</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:728643">
<a class="bc-img-link" href="/15-sweet-photos-of-beyonce-and-jay-z-through-the-years/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/03/Bey-JayRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-sweet-photos-of-beyonce-and-jay-z-through-the-years/" class="bc-title-link" title="15 Sweet Photos Of Beyonce And Jay-Z Through The Years">15 Sweet Photos Of Beyonce And Jay-Z Through The Years</a>
</h3>
</div>
</article>
</div>
</section>
<div id="js-fb-comments" class="w-comments">
<div class="comments-header">
<i class="icon i-close js-exit-comments"></i>
<strong class="comments-title">Comments</strong>
</div>
<div class="w-fb-comments">
<div class="fb-comments" data-href="https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/" data-width="100%" data-numposts="3"></div>
</div>
</div>
<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
</div>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.thethings.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Relationships",
                "item": "https://www.thethings.com/category/celebrity-relationship/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "15 Facts About Rihanna And Chris Brown That Have Recently Surfaced",
                "item": "https://www.thethings.com/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/"
            }            ]
        }
    </script>
<div class="w-breadcrumb">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/category/celebrity-relationship/">Relationships</a></li>
<li><a href="/15-facts-about-rihanna-and-chris-brown-that-have-recently-surfaced/">15 Facts About Rihanna And Chris Brown That Have Recently Surfaced</a></li>
</ul>
</nav>
</div>
<footer class="w-footer">
<div class="footer">
<nav class="menu-legal">
<h4 class="menu-nav-title">More</h4>
<ul>
<li><a class="write" href="/contributor/">Write For Us</a></li>
<li><a href="/">Home</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/dmca-take-down-policy/">Copyright</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/press-kit/">Press Kit</a></li>
</ul>
</nav>
</div>
<div class="footer-copy">
Copyright &copy; 2020 www.thethings.com
</div>
</footer>
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "21868715" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=21868715&cv=2.0&cj=1"/>
</noscript>
<script>
    document.addEventListener('DOMContentLoaded', function () {
        var queryString = window.location.search || '';
        var keyValPairs = [];
        var params      = {};

        queryString     = queryString.substr(1);    
        if (queryString.length)
        {
            keyValPairs = queryString.split('&');
            for (var i = 0; i < keyValPairs.length; i++)
            {
                var key = keyValPairs[i].split('=')[0];
                if (!key.length) continue;
                if (typeof params[key] === 'undefined')
                    params[key] = [];
                params[key].push(keyValPairs[i].split('=')[1]);
            }

            if (params['view'] !== undefined) {
                if (params['view'] == "list" || params['view'] == "lista") {
                    document.cookie = 'view=' + params['view'] + ';expires=0; path=/';
                }
            }

            console.log(document.cookie);

            var campaign = null;
            if (params['utm_source'] !== undefined) {
                campaign = params['utm_source'];
            }
            if (campaign !== null) {
                document.cookie = 'campaign=' + campaign + ';expires=0; path=/';
            }
        }
    });
</script>
</div>
<script src="/public/build/a-global.fba938ae.js"></script>
<script src="/public/build/a-article.550d0fef.js"></script>
<script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>
<script id="oil-configuration" type="application/configuration">
        {
        "config_version": 1,
        "publicPath": "/public/build/oil/",
        "timeout": 0,
        "cookie_expires_in_days": 365,
        "theme": "small",
        "default_to_optin": true,
        "locale": {
          "localeId": "enEN_01",
          "version": "1",
          "texts": {
            "label_intro": "This website uses cookies to better your experience."
          }
        }
      }
    </script>
<script>
    !function(e){var n={};function t(o){if(n[o])return n[o].exports;var r=n[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,t),r.l=!0,r.exports}t.m=e,t.c=n,t.d=function(e,n,o){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:o})},t.r=function(e){Object.defineProperty(e,"__esModule",{value:!0})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="/",t(t.s=115)}({115:function(e,n,t){"use strict";!function(e,n){e.__cmp||(e.__cmp=function(){function t(e){if(e){var t=!0,r=n.querySelector('script[type="application/configuration"]#oil-configuration');if(null!==r&&r.text)try{var a=JSON.parse(r.text);a&&a.hasOwnProperty("gdpr_applies_globally")&&(t=a.gdpr_applies_globally)}catch(e){}e({gdprAppliesGlobally:t,cmpLoaded:o()},!0)}}function o(){return!(!e.AS_OIL||!e.AS_OIL.commandCollectionExecutor)}var r=[],a=function(n,a,c){if("ping"===n)t(c);else{var i={command:n,parameter:a,callback:c};r.push(i),o()&&e.AS_OIL.commandCollectionExecutor(i)}};return a.commandCollection=r,a.receiveMessage=function(n){var a=n&&n.data&&n.data.__cmpCall;if(a)if("ping"===a.command)t(function(e,t){var o={__cmpReturn:{returnValue:e,success:t,callId:a.callId}};n.source.postMessage(o,n.origin)});else{var c={callId:a.callId,command:a.command,parameter:a.parameter,event:n};r.push(c),o()&&e.AS_OIL.commandCollectionExecutor(c)}},function(n){(e.attachEvent||e.addEventListener)("message",function(e){n.receiveMessage(e)},!1)}(a),function e(){if(!(n.getElementsByName("__cmpLocator").length>0))if(n.body){var t=n.createElement("iframe");t.style.display="none",t.name="__cmpLocator",n.body.appendChild(t)}else setTimeout(e,5)}(),a}())}(window,document)}});
</script>
<script src="/public/build/oil/oil.1.3.5-RELEASE.min.js"></script>
<script>
    function cookiesMoreInfo(){
        // expand the div amd make it scrollable
        document.getElementsByClassName('as-oil-content-overlay')[0].style.height = '100%';
        document.getElementsByClassName('as-oil-content-overlay')[0].style.overflow = 'auto';
        // remove both inner div of heading and text
        document.getElementsByClassName('as-oil-l-wrapper-layout-max-width')[0].style.display='none'
        // add the privacy policy content div
        document.getElementById('policyContent').style.display='block';
        document.getElementsByClassName('as-oil-content-overlay')[0].appendChild(document.getElementById('policyContent'));
    }
    function acceptCookies() {
        window.AS_OIL.triggerOptIn();
        document.cookie = "user_gdpr_optedout=;Expires=Thu, 01 Jan 1970 00:00:01 GMT; path=/";

        // ad GA event on yes for GDPR
        ga('send', 'event',{ eventCategory: 'gdpr_click', eventAction: 'click', eventLabel: 'accepted' });
        console.log("GA click event for yes exceuted");

        if(document.getElementsByClassName('as-oil')[0]){
            document.getElementsByClassName('as-oil')[0].style.display = 'none';
        }
        if(document.getElementsByClassName('gdpr-icon-cookie')[0]){
            document.getElementsByClassName('gdpr-icon-cookie')[0].style.display='none';
        }
        // to hide accept button on privacy page
        if(document.getElementsByClassName('yes')[0]){
            document.getElementsByClassName('yes')[0].style.display='none';
        }
        //reload
            }
    function rejectCookies(){
        window.AS_OIL.triggerOptOut();
        document.cookie = "user_gdpr_optedout=true;path=/";

        //Add GA event on GDPR reject
        ga('send', 'event',{ eventCategory: 'gdpr_click', eventAction: 'click', eventLabel: 'rejected' });
        console.log("GA click event for No exceuted");

        // on Opt out reset oil div to orginal bottom bar
        if(document.getElementsByClassName('as-oil')[0]){
            document.getElementsByClassName('as-oil')[0].style.display = 'none';
            document.getElementsByClassName('as-oil-l-wrapper-layout-max-width')[0].style.display='flex';
            document.getElementsByClassName('as-oil-content-overlay')[0].style.overflow = 'inherit';
            document.getElementById('policyContent').style.display='none';
            document.getElementsByClassName('as-oil-content-overlay')[0].style.height=null;
        }
        // to show accept button on privacy page
        if(document.getElementsByClassName('yes')[0]){
            document.getElementsByClassName('yes')[0].style.display='block';
        }
        //reload
            }

    function loadLibraray() {
        document.getElementsByClassName('as-oil')[0].style.display = 'block';
    }

    window.addEventListener('load',  function () {
        if(document.getElementsByClassName('as-oil__btn-optin as-js-optin')[0]) {

            // call for default optIn js api for non EU user to hide the pop up
                          window.AS_OIL.triggerOptIn();
            
            //ad GA event on GDPR library load
            
            document.getElementsByClassName('as-oil__btn-optin as-js-optin')[0].addEventListener('click', function () {

                // ad GA event on yes for GDPR
                
                document.cookie = "user_gdpr_optedout=;Expires=Thu, 01 Jan 1970 00:00:01 GMT;path=/";
                if(document.getElementsByClassName('gdpr-icon-cookie')[0]){
                    document.getElementsByClassName('gdpr-icon-cookie')[0].style.display='none';
                }
                //reload
                            });

        }
    }, false);

    
</script>
<script>
        window.onload = function () {
            var library = document.getElementsByClassName('as-oil')[0];
            if(library) {
                document.getElementsByClassName('as-oil')[0].style.display = 'block';
            }
        }
    </script>
</body>
</html>
