<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-738460222"></script>
<script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-738460222');
</script>
<script> gtag('event', 'conversion', {'send_to': 'AW-738460222/QrOICMfnxroBEL6EkOAC'}); </script>
<meta name="robots" content="max-image-preview:large">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>
<link rel="amphtml" href="https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics/amp/"/>
<link rel="canonical" href="https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics/"/>
<title>Rihanna’s Hair Transformation Over The Years (15 Pics)</title>
<meta name="description" content="It's safe to say that RiRi really enjoys switching up her style. She often rocks different hairstyles and hair colors."/>
<meta property="og:title" content="Rihanna’s Hair Transformation Over The Years (15 Pics)"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="628"/>
<meta property="og:url" content="https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:description" content="It's safe to say that RiRi really enjoys switching up her style. She often rocks different hairstyles and hair colors."/>
<meta property="og:site_name" content="TheThings"/>
<meta property="article:published_time" content="2020-04-12T09:45:45Z"/>
<meta property="article:section" content="Pop Culture"/>
<meta property="fb:app_id" content="1704776379798523"/>
<link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.1f92dab2.png">
<link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.e3bc6c27.png">
<link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.bb4ae9b3.png">
<link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.0150c141.png">
<link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.497b0084.png">
<link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.d7e82a9d.png">
<link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.7e45c553.png">
<link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.9800a314.png">
<link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.a10c7865.png">
<link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.059db915.png">
<link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.b0ba992f.png">
<link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.6b04b988.png">
<link rel="stylesheet" href="/public/build/a-article.30f0d7b5.css">
<script>
        var dfpNonPersonalizedAds = 0;
    </script>
<meta property="fb:pages" content="816297408482105"/>
<script async src="//js-sec.indexww.com/ht/p/184735-111452858189134.js"></script>
<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' async></script>
<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>
<script>
if (window.location.origin.endsWith("thethings.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>
<script>
                                                if (typeof googletag !== typeof undefined) {
                googletag.cmd.push(function () {
                                        googletag.pubads().enableSingleRequest();
                    googletag.pubads().disableInitialLoad();
                    googletag.enableServices();
                });
            }
        </script>
<script>
                var ready = [];
                var last_triggered_px = [];
                var refresh_count = [];
                refreshAtPx = function (zone, px, timeout, max_refresh) {
                    console.log('registered trigger');
                    ready[zone] = true;
                    last_triggered_px[zone] = 0;
                    refresh_count[zone] = 0;
                    var waypoint = new Waypoint({
                        element: document.getElementById('body-anchor'),
                        handler: function(direction) {
                            if (ready[zone] && last_triggered_px[zone] != px && refresh_count[zone] < max_refresh) {

                                //refresh logic goes here
                                
                                var element = document.getElementsByClassName(zone)[0];
                                iframe = element.getElementsByTagName('iframe')[0];

                                // Force reload!
                                if ( typeof iframe !== 'undefined' ) {
                                    iframe.contentDocument.location.reload(true);
                                }
                                
                                
                                refresh_count[zone]++;

                                console.log(zone + ' zone ' + px +'px triggered ' + refresh_count[zone] + 'time(s)');

                                last_triggered_px[zone] = px;
                                ready[zone] = false;

                                console.log(zone + ' not ready');
                                setTimeout(function () {
                                    ready[zone] = true;
                                    console.log(zone + ' ready');
                                }, timeout);
                            }
                        },
                        offset: ((px)* -1)
                    })
                }
            </script>
<script>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</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics"
        },
        "headline": "Rihanna’s Hair Transformation Over The Years (15 Pics)",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg",
            "height":628,
            "width":1200
        },
        "datePublished": "2020-04-12T09:45:45Z",
        "dateModified": "2020-04-12T09:45:45Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.thethings.com/author/jelena_trifunovictt/#author",
            "name": "Jelena Aska",
            "sameAs":[
                "https://www.thethings.com/author/jelena_trifunovictt/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.thethings.com/#organization",
            "name": "TheThings",
            "sameAs": [
                        "https://www.facebook.com/thethingscom",
                        "https://www.youtube.com/channel/UC4qGmRZ7aLOLfVsSdj5Se2A",
                        ""
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.thethings.com/public/build/images/th-amp-logo.979c9421.png",
                "height":60,
                "width":322
            }
        },
        "articleSection":["pop-culture"],
                "description": "It&#039;s safe to say that RiRi really enjoys switching up her style. She often rocks different hairstyles and hair colors."
    }
</script>
<script>
        var chkEvent = false;
        document.addEventListener('scroll', function () {
            var top = window.scrollY || window.pageYOffset || document.body.scrollTop + (document.documentElement && document.documentElement.scrollTop || 0);
            var docheight = document.body.clientHeight;
            var winheight = window.innerHeight;
            var trackLength = docheight - winheight;
            var pageScrolled = Math.floor(top / trackLength * 100); // gets percentage scrolled
            if (pageScrolled > 60 && chkEvent == false) {
                // ga('send', 'event', 'scroll_on_hybrid', 'Scroll On Hybrid', {'nonInteraction': 1});
                chkEvent = true;
            }
        }, false);
    </script>
<script>
    !function (q, e, v, n, t, s) {
        if (q.qp) return;
        n = q.qp = function () {
            n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
        }
        ;n.queue = [];
        t = document.createElement(e);
        t.async = !0;
        t.src = v;
        s = document.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s);
    }(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', '91f52889f6a04390a65ad2591c59986e');
    qp('track', 'ViewContent');
    </script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";

    </script>
</head>
<body class="js-tldr  ">
<div id="body-anchor"></div>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    function abTest(){
        // An element is created and styled to test for ad blocking technology
        var ad = document.createElement('gaAdblockTestElement');
        // The element is given the class of "Adsense" since it is likely to be blocked by most ad blockers
        ad.className = 'AdSense';
        ad.style.display = 'block';
        ad.style.position = 'absolute';
        ad.style.top = '-1px';
        ad.style.height = '1px';
        // The element is appended to the body
        document.body.appendChild(ad);
        // If the element height equals 1, then the element was not interfered with and ad blocking is not present.
        if (ad.clientHeight == 1) {
            var isAdBlockEnabled = false;
        }
        else {
            var isAdBlockEnabled = true;
        }
        // The element is removed from the body
        document.body.removeChild(ad);
        // The value is returned for the variable
        return isAdBlockEnabled;
    }

    if( abTest() ) {
        adBlock = "true";
    } else {
        adBlock = "false";
    }

    
            ga('create', 'UA-35624077-21', 'auto', {'useAmpClientId': true});
    
                            ga('send', 'pageview', {
    'dimension1': '772890',
    'dimension2': 'jelena_trifunovictt',
    'dimension3': '',
    'dimension4': 'pop-culture',
    'dimension5': 'pop-culture',
    'dimension6': 'all',
    'dimension7': adBlock,
    'dimension8': 'all',
    'dimension9': '',
    'dimension10': '',
    'dimension11': 'false',
    'dimension12': 'native',
    'dimension13': 'list-article',
    'dimension14': '772890',
    'dimension15': 'jelena_trifunovictt',
    'dimension16': '',
    'dimension17': '',
    'dimension18': 'all',
    'dimension19': 'all',
    'dimension20': 'false',
    'dimension21': adBlock,
    'dimension22': 'false',
    'dimension23': 'native',
    'dimension24': 'desktop',
    'dimension25': '107.23.218.4',
    'dimension26': 'CCBot\/3.0\u0020\u0028http\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029',
    'dimension27': '0-19',
    'dimension28': '20200412',
    'dimension29': 'Heather_Jr',
    'dimension30': 'list',
    'dimension31': 'pop-culture',
    'dimension32': '',
    'dimension33': 'L24.50',
    'dimension34': 'BOT',
    'dimension35': 'false',
    'dimension36': 'list-all',
    });
    </script>
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="w-website">
<div id="pageStickyFooterAd">
</div>
<div id="js-header" class="w-header">
<div class="adzone-sticky-slow" style="display: none;">
<div class="ad-test-sticky">AD</div>
</div>
<header class="header" itemscope itemtype="https://schema.org/WPHeader">
<h1 class="hide" itemprop="headline">www.thethings.com</h1>
<div class="header-logo">
<a href="/" title="" rel="home"></a>
</div>
<input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
<label class="header-menu-btn-label js-nav" for="headerMenu">
<div class="menu-burger-btn">
<span class="burger-btn-line"></span>
<span class="burger-btn-line"></span>
<span class="burger-btn-line"></span>
</div>
</label>
<div class="w-header-menu">
<button class="menu-exit-btn icon i-close"></button>
<div class="header-menu">
<nav class="menu-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li itemprop="name">
<a href="/category/movies/" itemprop="url">Movies</a>
</li>
<li itemprop="name">
<a href="/category/tv/" itemprop="url">TV</a>
</li>
<li itemprop="name">
<a href="/category/cars-and-trucks/" itemprop="url">Cars</a>
</li>
<li itemprop="name">
<a href="/category/lifestyle/" itemprop="url">Lifestyle</a>
</li>
<li itemprop="name">
<a href="/category/sports/" itemprop="url">Sports</a>
</li>
<li itemprop="name">
<a href="/category/pop-culture/" itemprop="url">Pop Culture</a>
</li>
<li itemprop="name">
<a href="/category/superheroes/" itemprop="url">Superheroes</a>
</li>
<li itemprop="name">
<a href="/category/wwe/" itemprop="url">WWE</a>
</li>
<li itemprop="name">
<a href="/category/disney/" itemprop="url">Disney</a>
</li>
</ul>
</nav>
<div class="w-menu-follow">
<span class="menu-follow-button icon i-social">Follow Us</span>
<div class="menu-follow drop-down">
<div class="menu-follow-social">
<h4 class="menu-nav-title">Follow TheThings.com</h4>
<ul>
<li><a class="icon i-facebook" href="https://www.facebook.com/thethingscom" target="_blank"></a></li>
<li><a class="icon i-youtube" href="https://www.youtube.com/channel/UC4qGmRZ7aLOLfVsSdj5Se2A" target="_blank"></a></li>
</ul>
</div>
<div class="menu-follow-brands">
<h4 class="menu-nav-title">Something New</h4>
<a class="menu-brands-zone icon i-link" href="//www.therichest.com" rel="nofollow" target="_blank">
<img class="logo tr" src="/public/build/images/tr-logo-full-colored-light.d769382c.svg" alt="TheRichest">
<div class="desc">
Unique lists featuring pop culture, entertainment and crazy facts.
</div>
</a>
<a class="menu-brands-zone icon i-link" href="//www.thesportster.com" rel="nofollow" target="_blank">
<img class="logo ts" src="/public/build/images/ts-logo-full-colored-light.fe4281c4.svg" alt="TheSportster">
<div class="desc">
A fresh take on sports: the biggest news and most entertaining lists.
</div>
</a>
<a class="menu-brands-zone icon i-link" href="//www.hotcars.com" rel="nofollow" target="_blank">
<img class="logo hc" src="/public/build/images/hc-logo-full-colored-light.83eba484.svg" alt="HotCars">
<div class="desc">
The World&#039;s Most Entertaining Car Website
</div>
</a>
</div>
</div>
</div>
<nav class="menu-legal">
<h4 class="menu-nav-title">More</h4>
<ul>
<li><a class="write" href="/contributor/">Write For Us</a></li>
<li><a href="/">Home</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/dmca-take-down-policy/">Copyright</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/press-kit/">Press Kit</a></li>
</ul>
</nav>
</div>
</div>
<button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
</header>
</div>
<div class="w-header-search js-search-target">
<button id="js-exit-search" class="header-search-exit icon i-close"></button>
<div class="header-search">
<form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
<input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search TheThings" autofocus>
</form>
</div>
</div>
<div class="w-content ">
<article class="w-article   list">
<header class="w-article-header">
<h1 class="article-title">Rihanna’s Hair Transformation Over The Years (15 Pics)</h1>
<p class="article-excerpt">It's safe to say that RiRi really enjoys switching up her style. She often rocks different hairstyles and hair colors.</p>
</header>
<div class="w-article-info">
<ul class="article-info-ul">
<li class="article-info-author">by <a href="/author/jelena_trifunovictt/">Jelena Aska</a></li>
<li class="article-info-date"><time datetime="2020-04-12T09:45:00Z">Apr 12, 2020</time></li>
</ul>
<div class="sharing top">
<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-facebook"></span>
<span class="text">Share</span>
</button>
<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Rihanna’s Hair Transformation Over The Years (15 Pics)" data-share-url="www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-twitter"></span>
<span class="text">Tweet</span>
</button>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Rihanna’s Hair Transformation Over The Years (15 Pics)&Body=Check%20this%20out%21%0Awww.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-mail-1"></span>
<span class="text">Email</span>
</a>
<button class="js-show-coments sharing-btn btn-comment " type="button">
<span class="icon i-comment"></span>
<span class="text">Comment</span>
</button>
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
<span class="icon i-share" "></span>
<span class="text">Share</span>
</button> </div>
</div>
<div class="w-article-featured-img">
<figure class="article-featured-img">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-article-featured">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="960px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500&dpr=1.5 1440w"/>
<source media="(min-width: 1024px)" sizes="960px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500 960w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450&dpr=1.5 1150w"/>
<source media="(min-width: 481px)" sizes="767px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450 767w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300&dpr=1.5 720w"/>
<source media="(min-width: 0px)" sizes="480px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-10T011558.720.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300 480w"/>
<!--[if IE 9]></video><![endif]-->
<img alt="Rihanna-hairstyles"/>
</picture>
</div>
</div>
</figure>
</div>
<div class="w-article-body">
<section class="article-body-content" itemprop="articleBody">
<p>Ever since Rihanna rose to fame in 2005, with her debut single, "Pon de Replay", it was evident that she would become a fashion and beauty icon. Over the years, the singer managed to reinvent herself plenty of times. In fact, it's safe to say that RiRi really enjoys switching up her style. She often rocks different hairstyles and hair colors.</p>
<p>Today, we thought we would take a look at Rihanna’s hair transformation over the years, from rocking long hair and bangs at the beginning of her career to cutting it all off later on. You probably remember her super-short pixie cut. Now sit back, relax, and enjoy a trip down memory lane. These pics of Rihanna are bound to inspire you to switch your hair up!</p>
<p>Alright, now here they are - 15 photos of Rihanna’s hair transformation over the years!</p>
<h2><span class="item-num">15</span> Let's Start Off With Rihanna's Hair All The Way Back In 2005</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-2005-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna in 2005"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>To kick our list off, we decided to go with Rihanna’s hairstyle from all the way back in 2005. As true fans will remember, the "Pon de Replay" singer used to rock long brown hair and wispy bangs! At the time, the singer was 17 years old.</p>
<h2><span class="item-num">14</span> Here's Rihanna Rocking A Curly Updo</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with curly hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Next on our list are these pics of Rihanna rocking a curly updo. Frankly, this is probably one of our favorite looks on the singer. We absolutely <em>love</em> seeing the star rock her naturally curly hair. We hope she brings the look back at some point because it is so flattering.</p>
<h2><span class="item-num">13</span> Let's Not Forget That RiRi Is The Queen Of The Bob</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-straight-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with a bob"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>An iconic hairstyle that the diva rocked multiple times throughout the years is the bob haircut. In the photos above, you can see the singer wearing her super-dark bob with blunt ends and without bangs. She definitely brought back the bob trend after she debuted this look.</p>
<h2><span class="item-num">12</span> Whether It's An Asymmetrical One</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-asymmetrical-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with an asymmetrical bob"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Who could forget Rihanna’s haircut in the music video for "Umbrella"? In the photos above, you can see the singer rocking the asymmetrical bob. This haircut was something that plenty of fans worldwide copied at the time...but nobody could pull it off as well as the singer!</p>
<h2><span class="item-num">11</span> Or Fun And Curly</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-curly-bob.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with a curly bob"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Another way that Rihanna rocks the bob haircut is by wearing it curly, whether it is cut super-straight (a blunt bob) or asymmetrical. Honestly, we can't pick which type of bob we like on the singer the most. She looks incredible in every kind of bob haircut!</p>
<h2><span class="item-num">10</span> We Had To Include The Singer's Iconic Red Hair</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-red-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with red hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Who could forget Rihanna's "Only Girl (In the World)" era, during which the singer rocked fun and vibrant red hair? It’s safe to say that bright red is definitely a color that suits the pop star very much - and RiRi certainly rocked it for a while!</p>
<h2><span class="item-num">9</span> And Her Super-Short Pixie Haircut</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-pixie-haircut.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with a pixie haircut"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Rihanna is definitely one of those stars who managed to pull off a super-short pixie haircut - and she also served us plenty of different looks while he had her short cut. In the pics above, you can see her rocking some wispy and short bangs with her cute and sophisticated pixie!</p>
<h2><span class="item-num">8</span> RiRi Is Also No Stranger To The Undercut</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-undercut-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with undercut hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>It’s safe to say that the pop star has experimented quite a lot with her hair over the years, and she has gone for an undercut multiple times. In the pics above, you can see the diva with an undercut, while having blonde <em>and</em> red hair! Rihanna shows us how fun an undercut can be!</p>
<h2><span class="item-num">7</span> Here's The Singer With Blonde Highlights</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-highlights.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with blonde highlights"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Let's move on to these photos of RiRi rocking blonde highlights...these highlights are something she had multiple times throughout her career. Chunky blonde highlights tend to look a bit harsh sometimes, but the singer definitely knows how to rock them...and the pics above certainly prove that!</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/12-male-celebs-rihanna-should-date-next-8-who-are-not-good-enough/" target="_blank" rel="noopener noreferrer">12 Male Celebs Rihanna Should Date Next (8 Who Are Not Good Enough)</a></span></p>
<h2><span class="item-num">6</span> She, Of Course, Also Rocked Blonde Hair</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-blonde-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with blonde hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>At one point, the diva went fully blonde and she certainly looked absolutely incredible with golden blonde locks. In the pics above, you can see her rocking the hair color with and without bangs. We simply can't pick which look we like more on the singer!</p>
<h2><span class="item-num">5</span> The Singer Can Definitely Pull Off Dreadlocks</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-dreadlocks.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with dreadlocks"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Next on our list are these pics of the singer wearing dreadlocks and we have to say that if there is one celeb out there who can 100% pull off dreadlocks, it's definitely RiRi! But let's be real...the queen from Barbados pulls off everything!</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/a-timeline-of-20-highs-and-lows-of-rihannas-career/" target="_blank" rel="noopener noreferrer">A Timeline Of 20 Highs And Lows Of Rihanna’s Career</a></span></p>
<h2><span class="item-num">4</span> Here's The Diva With Long, Ombre Hair</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-ombre-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with ombre hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>A couple of years ago, when ombre hair was the most popular hair color trend, Rihanna was trying it out. In the pics shown here, you can see the star with dark roots and lighter ends. This look was great on her, but what look isn't?</p>
<h2><span class="item-num">3</span> Rihanna Looks Beautiful With Braids</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-braids.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with braids"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Another hairstyle that the Barbadian superstar was frequently seen with was a full head of braids. In the pictures above, you can see the star wearing dark braids on the left, and then compare that look with the red hair version on the right. She looks absolutely gorgeous with both versions!</p>
<p><span class="related-single">Related: <a href="https://www.thethings.com/15-lesser-known-facts-about-rihannas-love-life/" target="_blank" rel="noopener noreferrer">15 Lesser Known Facts About Rihanna’s Love Life</a></span></p>
<h2><span class="item-num">2</span> And She Can Pull Off Copper Hair Effortlessly</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-copper-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with copper hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>Rihanna didn’t only rock super-vibrant red hair. She also decided to color it a more muted, darker copper shade for a while last year. In the pics above, you can see her wearing it down. She also liked to wear her copper locks in a super-high ponytail!</p>
<h2><span class="item-num">1</span> Lastly, Here's RiRi With Her Current Super-Long Dark Hair</h2>
<figure class="item-img"> <div style="margin:0 auto;max-width:3264px;">
<div class="responsive-img img-article-item" style="padding-bottom: 55.177696078431%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408&dpr=1.5 1110w"/>
<source media="(min-width: 1024px)" sizes="740px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=740&amp;h=408 740w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531&dpr=1.5 1444w"/>
<source media="(min-width: 768px)" sizes="963px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=963&amp;h=531 963w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=406 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/rihanna-long-hair.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=248 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="Rihanna with long hair"/>
</picture>
<figcaption class="item-img-caption">Via: pinterest.com</figcaption>
</div>
</div></figure>
<p>To wrap our list up, we decided to go with RiRi's current hairstyle, which is super-long, dark hair. Frankly, we are pretty sure that the singer will switch it up soon, as it’s evident that Rihanna loves playing around with the color and length of her hair!</p>
<p><span class="next-single">Next: <a href="https://www.thethings.com/kim-kardashians-hair-transformation-over-the-years-15-pics/" target="_blank" rel="noopener noreferrer">Kim Kardashian’s Hair Transformation Over The Years (15 Pics)</a></span></p>
<style>
    .item-num::after {
        content: '/ 15';
    }
</style>
<div class="sharing bottom">
<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-facebook"></span>
<span class="text">Share</span>
</button>
<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="Rihanna’s Hair Transformation Over The Years (15 Pics)" data-share-url="www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-twitter"></span>
<span class="text">Tweet</span>
</button>
<a class="sharing-btn btn-mail" href="mailto:?Subject=Rihanna’s Hair Transformation Over The Years (15 Pics)&Body=Check%20this%20out%21%0Awww.thethings.com/rihannas-hair-transformation-over-the-years-15-pics">
<span class="icon i-mail-1"></span>
<span class="text">Email</span>
</a>
<button class="js-show-coments sharing-btn btn-comment " type="button">
<span class="icon i-comment"></span>
<span class="text">Comment</span>
</button>
<button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
<span class="icon i-share" "></span>
<span class="text">Share</span>
</button> </div>
<a class="next-btn icon i-arrow-2 btn22" href="/12-candid-photos-of-keanu-reeves-hitting-the-gym">
<div class="next-btn-img">
<div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-article-next-btn">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="110px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Keanu-gym.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90&dpr=1.5 165w"/>
<source media="(min-width: 768px)" sizes="110px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Keanu-gym.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90 110w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="70px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Keanu-gym.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70&dpr=1.5 105w"/>
<source media="(min-width: 0px)" sizes="70px" srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Keanu-gym.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70 70w"/>
<!--[if IE 9]></video><![endif]-->
<img alt="Keanu Reeves gym pics"/>
</picture>
</div>
</div>
</div>
<div class="next-btn-text text-trimmed">
<strong>
<span class="next-btn-text-next">Next</span>
<span class="next-btn-text-title">12 Candid Photos Of Keanu Reeves Hitting The Gym</span>
</strong>
</div>
</a>
<div class="article-tags">
<strong class="section-sub-title">Related Topics</strong>
<ul>
<li><a href="/category/pop-culture/">Pop Culture</a></li>
</ul>
</div>
<div class="w-article-author-bio">
<div class="author-bio-text">
<strong class="bio-title">About The Author</strong>
<div class="bio-desc">
<p>Jelena Aska is a freelance list writer at Valnet Inc. Over the years she has written for The Travel, The Talko, Baby Gaga, and Moms — as well as BuzzFeed Community. She is a self-proclaimed Beyoncé expert whose country of residence keeps changing because life is too short — so if you ever see her and her dog IRL please do say hi!</p>
</div>
<a class="bio-btn icon i-arrow-4" href="/author/jelena_trifunovictt/">More About Jelena Aska</a>
</div>
</div>
</section>
</div>
<aside id="secondary" class="sidebar js-sticky-container" role="complementary">
<section class="js-stamp-trending">
<h3 class="section-title">Popular Now</h3>
<div class="browse-grid clip-full col-1">
<article class="browse-clip  item-1 js-content" data-content-id="list_article:764541">
<a class="bc-img-link" href="/heres-how-much-the-cars-in-jay-lenos-collection-are-worth-today/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-31.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/heres-how-much-the-cars-in-jay-lenos-collection-are-worth-today/" class="bc-title-link" title="Here’s How Much The Cars In Jay Leno’s Collection Are Worth Today">Here’s How Much The Cars In Jay Leno’s Collection Are Worth Today</a>
</h3>
</div>
</article>
<article class="browse-clip  item-2 js-content" data-content-id="list_article:729957">
<a class="bc-img-link" href="/ranking-the-best-looking-vettes-ever-made-and-the-worst/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Ranking-The-10-Best-Looking-‘Vettes-Ever-Made-And-The-4-Worst-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/ranking-the-best-looking-vettes-ever-made-and-the-worst/" class="bc-title-link" title="Ranking The 10 Best-Looking ‘Vettes Ever Made (And The 4 Worst)">Ranking The 10 Best-Looking ‘Vettes Ever Made (And The 4 Worst)</a>
</h3>
</div>
</article>
<article class="browse-clip  item-3 js-content" data-content-id="list_article:729952">
<a class="bc-img-link" href="/things-you-forgot-about-the-shelby-cobra-427/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Things-You-Forgot-About-The-Shelby-Cobra-427-1.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/things-you-forgot-about-the-shelby-cobra-427/" class="bc-title-link" title="15 Things You Forgot About The Shelby Cobra 427">15 Things You Forgot About The Shelby Cobra 427</a>
</h3>
</div>
</article>
<article class="browse-clip  item-4 js-content" data-content-id="list_article:766182">
<a class="bc-img-link" href="/hated-classic-muscle-cars-that-are-better-than-people-remember/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-42.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/hated-classic-muscle-cars-that-are-better-than-people-remember/" class="bc-title-link" title="15 Hated Classic Muscle Cars That Are Better Than People Remember">15 Hated Classic Muscle Cars That Are Better Than People Remember</a>
</h3>
</div>
</article>
<article class="browse-clip  item-5 js-content" data-content-id="list_article:759492">
<a class="bc-img-link" href="/surprising-facts-about-brad-pitts-motorcycles/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-47.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/surprising-facts-about-brad-pitts-motorcycles/" class="bc-title-link" title="15 Surprising Facts About Brad Pitt’s Motorcycles">15 Surprising Facts About Brad Pitt’s Motorcycles</a>
</h3>
</div>
</article>
<article class="browse-clip  item-6 js-content" data-content-id="list_article:766094">
<a class="bc-img-link" href="/sons-of-anarchy-the-sickest-motorcycles-and-the-lamest/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-40.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/sons-of-anarchy-the-sickest-motorcycles-and-the-lamest/" class="bc-title-link" title="Sons Of Anarchy: The 10 Sickest Motorcycles (And The 5 Lamest)">Sons Of Anarchy: The 10 Sickest Motorcycles (And The 5 Lamest)</a>
</h3>
</div>
</article>
</div>
</section>
<section class="sidebar-sticky">
<h3 class="section-title">trending now</h3>
<div class="browse-half clip-half">
<article class="browse-clip  item-1 js-content" data-content-id="list_article:751169">
<a class="bc-img-link" href="/16-most-surprising-no-makeup-celebrity-selfies-ranked/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Untitled-design-2020-04-04T041940.377.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt="kylie without makeup"/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/16-most-surprising-no-makeup-celebrity-selfies-ranked/" class="bc-title-link" title="16 Most Surprising 'No Makeup' Celebrity Selfies, Ranked">16 Most Surprising 'No Makeup' Celebrity Selfies, Ranked</a>
</h3>
</div>
</article>
<article class="browse-clip  item-2 js-content" data-content-id="list_article:762398">
<a class="bc-img-link" href="/classic-american-cars-collectors-need-to-buy-asap/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/untitled-28.jpg?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/classic-american-cars-collectors-need-to-buy-asap/" class="bc-title-link" title="15 Classic American Cars Collectors Need To Buy ASAP">15 Classic American Cars Collectors Need To Buy ASAP</a>
</h3>
</div>
</article>
<article class="browse-clip  item-3 js-content" data-content-id="list_article:772168">
<a class="bc-img-link" href="/photos-of-the-fast-furious-cast-with-their-real-cars/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-half">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="341px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=341&amp;h=215&dpr=1.5 511w"/>
<source media="(min-width: 1024px)" sizes="341px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=341&amp;h=215 341w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="377px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=377&amp;h=300&dpr=1.5 565w"/>
<source media="(min-width: 768px)" sizes="377px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=377&amp;h=300 377w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="294px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=294&amp;h=234&dpr=1.5 441w"/>
<source media="(min-width: 481px)" sizes="294px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=294&amp;h=234 294w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="180px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=180&amp;h=130&dpr=1.5 270w"/>
<source media="(min-width: 0px)" sizes="180px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/15-Photos-Of-The-Fast-Furious-Cast-With-Their-Real-Cars-1.png?q=50&amp;fit=crop&amp;w=180&amp;h=130 180w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/photos-of-the-fast-furious-cast-with-their-real-cars/" class="bc-title-link" title="15 Photos Of The Fast & Furious Cast With Their Real Cars">15 Photos Of The Fast & Furious Cast With Their Real Cars</a>
</h3>
</div>
</article>
</div>
</section>
</sidebar>
</article>
<section class="w-article-related">
<h3 class="section-title related">Read Next in <a href="/category/pop-culture/">Pop Culture</a></h3>
<div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
<article class="browse-clip   js-content" data-content-id="regular_article:769153">
<a class="bc-img-link" href="/nicole-kidmans-pandemic-paradise/">
<div style="margin:0 auto;max-width:1264px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/kidman-cover-e1586223920119.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/nicole-kidmans-pandemic-paradise/" class="bc-title-link" title="Nicole Kidman's Pandemic Paradise">Nicole Kidman's Pandemic Paradise</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="regular_article:769159">
<a class="bc-img-link" href="/nick-cannon-is-about-to-take-over-your-living-room/">
<div style="margin:0 auto;max-width:1221px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thethingsimages.com/wordpress/wp-content/uploads/2020/04/cannon-cover-e1586222420690.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/nick-cannon-is-about-to-take-over-your-living-room/" class="bc-title-link" title="Nick Cannon Is About To Take Over Your Living Room!">Nick Cannon Is About To Take Over Your Living Room!</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:754240">
<a class="bc-img-link" href="/20-pics-of-kourtney-kardashians-evolution-since-2000/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Khloe-_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/20-pics-of-kourtney-kardashians-evolution-since-2000/" class="bc-title-link" title="20 Pics Of Kourtney Kardashian’s Evolution Since 2000">20 Pics Of Kourtney Kardashian’s Evolution Since 2000</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="regular_article:768864">
<a class="bc-img-link" href="/ezra-miller-caught-on-camera-choking-a-woman/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/ezra-e1586211485917.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/ezra-miller-caught-on-camera-choking-a-woman/" class="bc-title-link" title="Ezra Miller Caught On Camera Choking A Woman">Ezra Miller Caught On Camera Choking A Woman</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:753364">
<a class="bc-img-link" href="/15-photos-of-models-leonardo-dicaprio-has-dated/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/LeoRectangle-.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-photos-of-models-leonardo-dicaprio-has-dated/" class="bc-title-link" title="15 Photos Of Models Leonardo DiCaprio Has Dated">15 Photos Of Models Leonardo DiCaprio Has Dated</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="regular_article:767559">
<a class="bc-img-link" href="/the-truth-behind-channing-tatum-and-jessie-js-split/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/zaaa-e1586221339600.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/the-truth-behind-channing-tatum-and-jessie-js-split/" class="bc-title-link" title="The Truth Behind Channing Tatum And Jessie J’s Split">The Truth Behind Channing Tatum And Jessie J’s Split</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:760696">
<a class="bc-img-link" href="/15-throwback-pics-of-kendall-jenner-too-good-to-ignore/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Kendall_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-throwback-pics-of-kendall-jenner-too-good-to-ignore/" class="bc-title-link" title="15 Throwback Pics Of Kendall Jenner Too Good To Ignore">15 Throwback Pics Of Kendall Jenner Too Good To Ignore</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="regular_article:767711">
<a class="bc-img-link" href="/chrissy-teigen-loves-her-social-distancing-lifestyle/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thethingsimages.com/wordpress/wp-content/uploads/2020/04/chrissy-e1586206051959.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/chrissy-teigen-loves-her-social-distancing-lifestyle/" class="bc-title-link" title="Chrissy Teigen Loves Her Social Distancing Lifestyle">Chrissy Teigen Loves Her Social Distancing Lifestyle</a>
</h3>
</div>
</article>
<article class="browse-clip   js-content" data-content-id="list_article:740588">
<a class="bc-img-link" href="/15-little-known-facts-about-anna-nicole-smiths-daughter-dannielynn/">
<div style="margin:0 auto;max-width:1200px;">
<div class="responsive-img img-size-full">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170&dpr=1.5 495w"/>
<source media="(min-width: 1024px)" sizes="330px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=330&amp;h=170 330w"/>
<source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450&dpr=1.5 1414w"/>
<source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=450 943w"/>
<source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413&dpr=1.5 1105w"/>
<source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=413 737w"/>
<source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250&dpr=1.5 675w"/>
<source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thethingsimages.com/wordpress/wp-content/uploads/2020/04/Smith_Landscape.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=250 450w"/>
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" alt=""/>
</picture>
</div>
</div>
</a>
<div class="bc-info">
<h3 class="bc-title">
<a href="/15-little-known-facts-about-anna-nicole-smiths-daughter-dannielynn/" class="bc-title-link" title="15 Little Known Facts About Anna Nicole Smith's Daughter, Dannielynn">15 Little Known Facts About Anna Nicole Smith's Daughter, Dannielynn</a>
</h3>
</div>
</article>
</div>
</section>
<div id="js-fb-comments" class="w-comments">
<div class="comments-header">
<i class="icon i-close js-exit-comments"></i>
<strong class="comments-title">Comments</strong>
</div>
<div class="w-fb-comments">
<div class="fb-comments" data-href="https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics/" data-width="100%" data-numposts="3"></div>
</div>
</div>
<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
</div>
<script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.thethings.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Pop Culture",
                "item": "https://www.thethings.com/category/pop-culture/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "Rihanna’s Hair Transformation Over The Years (15 Pics)",
                "item": "https://www.thethings.com/rihannas-hair-transformation-over-the-years-15-pics/"
            }            ]
        }
    </script>
<div class="w-breadcrumb">
<nav class="breadcrumb">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/category/pop-culture/">Pop Culture</a></li>
<li><a href="/rihannas-hair-transformation-over-the-years-15-pics/">Rihanna’s Hair Transformation Over The Years (15 Pics)</a></li>
</ul>
</nav>
</div>
<footer class="w-footer">
<div class="footer">
<nav class="menu-legal">
<h4 class="menu-nav-title">More</h4>
<ul>
<li><a class="write" href="/contributor/">Write For Us</a></li>
<li><a href="/">Home</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/dmca-take-down-policy/">Copyright</a></li>
<li><a href="/about/">About Us</a></li>
<li><a href="/press-kit/">Press Kit</a></li>
</ul>
</nav>
</div>
<div class="footer-copy">
Copyright &copy; 2020 www.thethings.com
</div>
</footer>
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "21868715" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=21868715&cv=2.0&cj=1"/>
</noscript>
<script>
    document.addEventListener('DOMContentLoaded', function () {
        var queryString = window.location.search || '';
        var keyValPairs = [];
        var params      = {};

        queryString     = queryString.substr(1);    
        if (queryString.length)
        {
            keyValPairs = queryString.split('&');
            for (var i = 0; i < keyValPairs.length; i++)
            {
                var key = keyValPairs[i].split('=')[0];
                if (!key.length) continue;
                if (typeof params[key] === 'undefined')
                    params[key] = [];
                params[key].push(keyValPairs[i].split('=')[1]);
            }

            if (params['view'] !== undefined) {
                if (params['view'] == "list" || params['view'] == "lista") {
                    document.cookie = 'view=' + params['view'] + ';expires=0; path=/';
                }
            }

            console.log(document.cookie);

            var campaign = null;
            if (params['utm_source'] !== undefined) {
                campaign = params['utm_source'];
            }
            if (campaign !== null) {
                document.cookie = 'campaign=' + campaign + ';expires=0; path=/';
            }
        }
    });
</script>
</div>
<script src="/public/build/a-global.fba938ae.js"></script>
<script src="/public/build/a-article.550d0fef.js"></script>
<script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>
<script id="oil-configuration" type="application/configuration">
        {
        "config_version": 1,
        "publicPath": "/public/build/oil/",
        "timeout": 0,
        "cookie_expires_in_days": 365,
        "theme": "small",
        "default_to_optin": true,
        "locale": {
          "localeId": "enEN_01",
          "version": "1",
          "texts": {
            "label_intro": "This website uses cookies to better your experience."
          }
        }
      }
    </script>
<script>
    !function(e){var n={};function t(o){if(n[o])return n[o].exports;var r=n[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,t),r.l=!0,r.exports}t.m=e,t.c=n,t.d=function(e,n,o){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:o})},t.r=function(e){Object.defineProperty(e,"__esModule",{value:!0})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="/",t(t.s=115)}({115:function(e,n,t){"use strict";!function(e,n){e.__cmp||(e.__cmp=function(){function t(e){if(e){var t=!0,r=n.querySelector('script[type="application/configuration"]#oil-configuration');if(null!==r&&r.text)try{var a=JSON.parse(r.text);a&&a.hasOwnProperty("gdpr_applies_globally")&&(t=a.gdpr_applies_globally)}catch(e){}e({gdprAppliesGlobally:t,cmpLoaded:o()},!0)}}function o(){return!(!e.AS_OIL||!e.AS_OIL.commandCollectionExecutor)}var r=[],a=function(n,a,c){if("ping"===n)t(c);else{var i={command:n,parameter:a,callback:c};r.push(i),o()&&e.AS_OIL.commandCollectionExecutor(i)}};return a.commandCollection=r,a.receiveMessage=function(n){var a=n&&n.data&&n.data.__cmpCall;if(a)if("ping"===a.command)t(function(e,t){var o={__cmpReturn:{returnValue:e,success:t,callId:a.callId}};n.source.postMessage(o,n.origin)});else{var c={callId:a.callId,command:a.command,parameter:a.parameter,event:n};r.push(c),o()&&e.AS_OIL.commandCollectionExecutor(c)}},function(n){(e.attachEvent||e.addEventListener)("message",function(e){n.receiveMessage(e)},!1)}(a),function e(){if(!(n.getElementsByName("__cmpLocator").length>0))if(n.body){var t=n.createElement("iframe");t.style.display="none",t.name="__cmpLocator",n.body.appendChild(t)}else setTimeout(e,5)}(),a}())}(window,document)}});
</script>
<script src="/public/build/oil/oil.1.3.5-RELEASE.min.js"></script>
<script>
    function cookiesMoreInfo(){
        // expand the div amd make it scrollable
        document.getElementsByClassName('as-oil-content-overlay')[0].style.height = '100%';
        document.getElementsByClassName('as-oil-content-overlay')[0].style.overflow = 'auto';
        // remove both inner div of heading and text
        document.getElementsByClassName('as-oil-l-wrapper-layout-max-width')[0].style.display='none'
        // add the privacy policy content div
        document.getElementById('policyContent').style.display='block';
        document.getElementsByClassName('as-oil-content-overlay')[0].appendChild(document.getElementById('policyContent'));
    }
    function acceptCookies() {
        window.AS_OIL.triggerOptIn();
        document.cookie = "user_gdpr_optedout=;Expires=Thu, 01 Jan 1970 00:00:01 GMT; path=/";

        // ad GA event on yes for GDPR
        ga('send', 'event',{ eventCategory: 'gdpr_click', eventAction: 'click', eventLabel: 'accepted' });
        console.log("GA click event for yes exceuted");

        if(document.getElementsByClassName('as-oil')[0]){
            document.getElementsByClassName('as-oil')[0].style.display = 'none';
        }
        if(document.getElementsByClassName('gdpr-icon-cookie')[0]){
            document.getElementsByClassName('gdpr-icon-cookie')[0].style.display='none';
        }
        // to hide accept button on privacy page
        if(document.getElementsByClassName('yes')[0]){
            document.getElementsByClassName('yes')[0].style.display='none';
        }
        //reload
            }
    function rejectCookies(){
        window.AS_OIL.triggerOptOut();
        document.cookie = "user_gdpr_optedout=true;path=/";

        //Add GA event on GDPR reject
        ga('send', 'event',{ eventCategory: 'gdpr_click', eventAction: 'click', eventLabel: 'rejected' });
        console.log("GA click event for No exceuted");

        // on Opt out reset oil div to orginal bottom bar
        if(document.getElementsByClassName('as-oil')[0]){
            document.getElementsByClassName('as-oil')[0].style.display = 'none';
            document.getElementsByClassName('as-oil-l-wrapper-layout-max-width')[0].style.display='flex';
            document.getElementsByClassName('as-oil-content-overlay')[0].style.overflow = 'inherit';
            document.getElementById('policyContent').style.display='none';
            document.getElementsByClassName('as-oil-content-overlay')[0].style.height=null;
        }
        // to show accept button on privacy page
        if(document.getElementsByClassName('yes')[0]){
            document.getElementsByClassName('yes')[0].style.display='block';
        }
        //reload
            }

    function loadLibraray() {
        document.getElementsByClassName('as-oil')[0].style.display = 'block';
    }

    window.addEventListener('load',  function () {
        if(document.getElementsByClassName('as-oil__btn-optin as-js-optin')[0]) {

            // call for default optIn js api for non EU user to hide the pop up
                          window.AS_OIL.triggerOptIn();
            
            //ad GA event on GDPR library load
            
            document.getElementsByClassName('as-oil__btn-optin as-js-optin')[0].addEventListener('click', function () {

                // ad GA event on yes for GDPR
                
                document.cookie = "user_gdpr_optedout=;Expires=Thu, 01 Jan 1970 00:00:01 GMT;path=/";
                if(document.getElementsByClassName('gdpr-icon-cookie')[0]){
                    document.getElementsByClassName('gdpr-icon-cookie')[0].style.display='none';
                }
                //reload
                            });

        }
    }, false);

    
</script>
<script>
        window.onload = function () {
            var library = document.getElementsByClassName('as-oil')[0];
            if(library) {
                document.getElementsByClassName('as-oil')[0].style.display = 'block';
            }
        }
    </script>
</body>
</html>
